FreeBSD-8.3

FreeBSD-8.3にバージョンアップしました。ついでにもろもろバージョンアップ。
PHPをportsからインストールしたのですが、CLIのphpがうんともすんとも。。。

%php --version

何も出ません。。。–with-apx2をはずしてコンパイルすると動く。。。
Makefileを変更してるため変なことになってるのだろうか。。。

suhoshinパッチをあてずにコンパイルとインストールしたらOKになった。
とりあえずはこれで様子見。。。

cactiのpollingをcronからやってるのでCLI版も必要なのだ。